調べたい内容を探す
インストール関連
インストール
アンインストール
ダウンロード
動作要件
基本的な機能
ウイルス対策
Web脅威対策
保護者による使用制限
情報漏えい対策
プライバシー設定チェッカー
SNSプロテクション
トラブルシューティング
アップデートが出来ない
よくあるご質問

セキュリティ対策ツール Ver.11 / Ver.26 の動作環境について

対象

対象製品:
対象サービス:

動作環境

セキュリティ対策ツール Ver.11 / Ver.26 をインストールするには、次の環境が必要になります。
また、セキュリティ対策ツール Ver.11 / Ver.26 の各機能は、次のソフトウェアおよびサービスにおいて動作することを確認しています。
利用に関するご注意
動作環境は変更することがありますので、以下のサイトで最新の情報を確認の上、ご利用ください。
セキュリティ対策ツールの各機能は、次のソフトウェアおよびサービスにおいて、正しく動作することを確認しています。
記載されていないソフトウェア、またはサービスをご利用の場合、各機能の動作はサポート対象外になります。
また、マイクロソフト社が動作保障していない組み合わせ ( Windows Vista と Outlook Express や、Windows 7 とInternet Explorer 7.0 など ) も動作対象外です。
「フレッツ 光ネクスト」 ご利用時の留意事項
http://flets-w.com/next/ryuuijikou/index.html
「フレッツ 光ライト」 ご利用時の留意事項
http://flets-w.com/light/ryuuijikou/index.html
「フレッツ・光プレミアム」 ご利用時の留意事項
http://www.ntt-west.co.jp/flets/hikari-p/ryuuijikou/index.html
「フレッツ・v6アプリ」 ご利用時の留意事項
http://www.ntt-west.co.jp/flets/v6ap/ryuuijikou/index.html
【他のセキュリティソフトウェアが既にインストールされている場合】
  • 同一のパソコンにおいて、セキュリティ対策ツールと他のセキュリティソフトウェアを同時に利用する事はできませんのでご注意ください。
    既に他のセキュリティソフトがインストールされている場合、セキュリティ対策ツールのインストール前に必ずアンインストール ( 削除 ) してください。
  • 同一のパソコンにおいて、セキュリティ対策ツールと他のセキュリティソフトがインストールされている場合、セキュリティ対策ツールの動作については保証されませんのでご注意ください。
(1) 対応 OS ( 日本語版のみ )
  • Microsoft Windows 10 Home ※1
  • Microsoft Windows 10 Pro ※1
  • Microsoft Windows 8.1
  • Microsoft Windows 8.1 Pro
  • Microsoft Windows 8 ※2
  • Microsoft Windows 8 Pro ※2
  • Microsoft Windows 7 Starter ( Service Pack 1 )
  • Microsoft Windows 7 Home Premium ( Service Pack 1 )
  • Microsoft Windows 7 Professional ( Service Pack 1 )
  • Microsoft Windows 7 Ultimate ( Service Pack 1 )
  • Microsoft Windows Vista Home Basic ( Service Pack 2 ) ※3
  • Microsoft Windows Vista Home Premium ( Service Pack 2 ) ※3
  • Microsoft Windows Vista Business ( Service Pack 2 ) ※3
  • Microsoft Windows Vista Ultimate ( Service Pack 2 ) ※3
※1
「セキュリティ対策ツール」( Windows 版 ) において、Microsoft社が2017年10月17日より提供を開始しています、アップデートを適用した環境で、エラーとなる事象が確認されていましたが現在解消されております。 引き続きエラーになる場合は、以下をご覧ください。
※2Windows 8 は、2016年1月12日をもってマイクロソフト社のサポートが終了いたしましたので、Windows 8.1 へ速やかに移行していただくことをお勧めします。
※3Windows Vista は、2017年4月11日にマイクロソフト社のサポートが終了いたしました。
なお、Windows Vista 環境において当面はご利用いただくことが出来ますが、マイクロソフト社から新たなセキュリティファイルや修正モジュールの提供が行われないことにより、セキュリティ脅威から十分にお客さま端末を守ることが出来ない可能性がございます。
利用に関するご注意
  • いずれの OS も日本語版のみの対応です。
  • Windows 10、Windows 8.1、Windows 8、Windows 7 および Windows Vista は、32ビット版と64ビット版に対応しています。
  • Windows 8.1、Windows 8 にて、一部機能はデスクトップモードでの動作のみサポート対象です。
  • Windows RT には対応していません。
  • Windows 10 S、Windows 10 Education、Windows 10 Enterprise、Windows 8.1 Enterprise、Windows 8 Enterprise、
    Windows 7 Enterprise および Windows Vista Enterprise には対応していません。
  • その他の記載されていない OS ( Windows 95 / 98 / 98SE / Me / NT / 2000 / XP 等 ) では使用できません。
    なお、Mac OS で使用する場合は、セキュリティ対策ツール for Mac をご利用ください。詳しくはこちら
  • Boot Camp やエミュレータを使用した Windows 環境には正式対応しておりません。
  • Service Pack ( サービスパック ) につきましては、上記のバージョンを適用してください。
(2) Web ブラウザ
  • 【 Windows 10 の場合 】
    Microsoft Internet Explorer 11.0
  • 【 Windows 8.1 の場合 】
    Microsoft Internet Explorer 11.0
  • 【 Windows 8 の場合 】
    Microsoft Internet Explorer 10.0
  • 【 Windows 7 の場合 】
    Microsoft Internet Explorer 11.0
  • 【 Windows Vista の場合 】
    Microsoft Internet Explorer 9.0
(3) CPU
  • 【 Windows 10 の場合 】
    1GHz以上
  • 【 Windows 8.1 の場合 】
    1GHz以上
  • 【 Windows 8 の場合 】
    1GHz以上
  • 【 Windows 7 の場合 】
    800MHz以上 ( 1GHz以上を推奨 )
  • 【 Windows Vista の場合 】
    800MHz以上 ( 1GHz以上を推奨 )
ご注意
  • 上記 CPU と同等の互換 CPU が搭載されているコンピュータに対応しています。
    Intel のハイパースレッディング対応 CPU、およびデュアルコアプロセッサ、クアッドコアプロセッサ、Atom プロセッサにも同様に対応しています。
  • マルチプロセッサでの動作は確認されていません。
  • SSE2 命令セットをサポートしないプロセッサについては、対応していません。
    「お使いのコンピュータは動作要件を満たしていません。」 メッセージが表示される
(4) メモリ
  • 【 Windows 10 の場合 】
    32bit : 1GB以上 ( 2GB以上を推奨 )
    64bit : 2GB以上
  • 【 Windows 8.1 の場合 】
    32bit : 1GB以上 ( 2GB以上を推奨 )
    64bit : 2GB以上
  • 【 Windows 8 の場合 】
    32bit : 1GB以上 ( 2GB以上を推奨 )
    64bit : 2GB以上
  • 【 Windows 7 の場合 】
    32bit : 1GB以上 ( 2GB以上を推奨 )
    64bit : 2GB以上
  • 【 Windows Vista の場合 】
    512MB以上 ( 1GB以上を推奨 )
(5) ハードディスク
  • 1.3GB以上の空き容量 ( 1.5GB以上を推奨 )
ご注意
  • RAID-0 / RAID-1 に対応しています。その他の RAID レベルはサポートしていません。
  • インストールファイルをダウンロードする場合はこれを保存するための空き容量も加えて必要になります。
(6) ディスプレイ
  • 解像度 800 × 600 以上、High Color ( 65,536色 ) 以上
利用に関するご注意
  • Windows OS のアップグレードおよび Service Pack を適用する場合は、事前にセキュリティ対策ツールをアンインストールする必要があります。
  • 動作確認済環境に記載されている OS の種類やハードディスク容量などは、OS のサポート終了、弊社製品の改良などの理由により、予告なく変更される場合があります。
  • 必要メモリ容量およびハードディスク容量は、システム環境によって異なる場合があります。
  • セキュリティ対策ツールは、1つのシリアル番号につき、1台のパソコン ( 1つの OS ) にのみインストールできます。
  • パターンファイルのアップデート、サポート情報サイト、お問い合わせサイトをご利用になるには、NTT西日本の提供するIPv6に対応した地域 IP網に接続する必要があります。 また、カテゴリ指定による URL フィルタ機能、Web 脅威対策機能、ソフトウェア安全性評価サービス機能及び迷惑メール対策ツールにおけるオンライン判定サービス機能、 セキュリティ情報の閲覧、検出されたウイルスやスパイウェアの情報閲覧、Microsoft Update のご利用には、インターネット接続が必要です。
セキュリティ対策ツール Ver.11 / Ver.26 の各機能は、次のソフトウェアおよびサービスにおいて動作することを確認しています。
■ Web 脅威対策機能、保護者による使用制限、情報漏えい対策機能に対応する Web ブラウザ
  • Microsoft Internet Explorer ※1 9.0、10.0、11.0
  • Mozilla Firefox ※2
  • Google Chrome ※2 ※3
  • Microsoft Edge ※4
※1 マイクロソフト社にてサポート、ならびにセキュリティアップデートが可能な Windows OS をご利用の場合にのみ、サポート対象です。
※2 Mozilla Firefox と Google Chrome は、最新バージョンとその1つ前のバージョンがサポート対象です。
※3 Google Chrome は、ポート80番を利用する通信のみサポートされます。
※4 Microsoft Edge では、HTTPS 通信を利用する機能はサポートされません。
■ 迷惑メール対策ツールバーに対応するメールソフト
  • Microsoft Outlook 2007、2010 ※1、2013 ※1 ※2、2016
  • Microsoft Windows メール
  • Windows Live メール 2007、2009、2012
※1 Microsoft Outlook 2010 / 2013 は、64ビット版には対応していません。
※2 インストール形式が Click to run の Office 2013 には対応していません。
※ IMAP、MAPI、HTTP 等のプロトコルをサポートしていません。
■ 送受信メール検索に対応するメールソフト
  • Microsoft Outlook 2007、2010 ※1、2013 ※1、2016
  • Microsoft Windows メール
  • Windows Live メール 2007、2009、2012
※1 Microsoft Outlook 2010 / 2013 は、64ビット版には対応していません。
※ Windows 8.1 / 8 の 「メールアプリ」 には対応していません。
■ 情報漏えい対策機能に対応するメールサービス
  • Microsoft Outlook 2007、2010 ※1、2013 ※1、2016
  • Microsoft Windows メール
  • Windows Live メール 2007、2009、2012
※1 Microsoft Outlook 2010 / 2013 は、64ビット版には対応していません。
■ セキュリティツールバー ( Web サイト安全性評価 ) に対応する Web ブラウザ
  • Microsoft Internet Explorer ※1 ※2 9.0、10.0 ※3、11.0 ※3
※1 マイクロソフト社にてサポート、ならびにセキュリティアップデートが可能な Windows OS をご利用の場合にのみ、サポート対象です。
※2 Microsoft Internet Explorer の64ビット版には対応していません。
※3 Windows 8.1 ( Internet Explorer 11.0 )、Windows 8 ( Internet Explorer 10.0 ) では、デスクトップモードでのみサポート対象になります。
■ Trendツールバーに対応する Web ブラウザ
  • Google Chrome ※1
  • Mozilla Firefox ※1 ※2
※1 Google Chrome と Mozilla Firefox は、最新バージョンとその1つ前のバージョンがサポート対象です。
※2 Mozilla Firefox の64ビット版には対応していません。
※ 平成26年5月1日以降、Google 社による仕様変更が実施されております。
変更後は、Google Chrome でセキュリティツールバーをご利用いただけません。詳しくは こちら からご確認ください。
※ 平成27年12月15日以降、Mozilla 社による仕様変更が実施されております。
変更後は、Mozilla Firefox でセキュリティツールバーをご利用いただけません。詳しくはこちらからご確認ください。
■ セキュリティツールバー ( Web サイト安全性評価 ) に対応する各検索エンジン
  • Google
  • Bing
  • Yahoo!
  • Biglobe
  • OCN
  • Infoseek
  • Goo
■ SNS 評価機能に対応するサービス
  • Facebook
  • Twitter
  • Myspace
  • mixi
  • LinkedIn
  • Google+
  • Sina Weibo ( シンランウェイボー )
  • Pinterest ( ピンタレスト )
■ Web メールの URL 評価機能に対応するサービス
  • Hotmail
  • Outlook.com
  • Yahoo!メール
  • Gmail
■ ブラウザガードに対応する Web ブラウザ
  • Microsoft Internet Explorer ※1 9.0、10.0 ※2、11.0 ※2
  • Mozilla Firefox ※3
  • Google Chrome ※3
※1 マイクロソフト社にてサポート、ならびにセキュリティアップデートが可能な Windows OS をご利用の場合にのみ、サポート対象です。
※2 Windows 8.1 ( Internet Explorer 11.0 )、Windows 8 ( Internet Explorer 10.0 ) では、デスクトップモードでのみサポート対象になります。
※3 Mozilla Firefox と Google Chrome は、最新バージョンとその1つ前のバージョンがサポート対象です。
このページの情報は、参考になりましたか?