セキュリティ対策ツール for Android のAndroid OS 4.4 端末の制限事項の対応について

概要

この記事には更新情報があります。詳しくは以下の記事をご覧ください。
セキュリティ対策ツール for Android のAndroid OS 4.4 端末の制限事項の対応について
平素より、NTT西日本のフレッツサービスをご利用いただきまして、誠にありがとうございます。

「フレッツ 光ネクスト」 および 「フレッツ 光ライト」 をご利用のお客さまへご提供しております、 セキュリティ対策ツール for Android における Android OS 4.4 の動作確認が取れましたのでお知らせします。

対象

【セキュリティ対策ツール対象バージョン】
■ Android 端末向け

【対象サービス】
フレッツ 光ネクスト フレッツ 光ライト

Android OS 4.4 端末での制限事項

  • 迷惑着信対策のうち、SMS ブロックはご利用いただけません。
    ( SMS をブロックした旨の通知は出ますが、実際にはブロックできません。)
  • 迷惑着信対策のうち、着信ブロックのオプションである 「迷惑電話のブロック」 を利用されている場合、 ブロックした番号が表示されません。 ( 迷惑電話のブロック自体は可能です。)
  • 通知パネルのリアルタイム検索結果通知から検索画面には遷移できません。
    ( 通常の確認方法であるアプリのメイン画面から検索結果内容は確認いただけます。)

このページの情報は、参考になりましたか?
調べたい内容を探す
インストール関連
インストール方法
再インストール方法
アンインストール方法
動作環境
基本的な機能
アプリの安全性チェック
Web脅威/ネットワーク対策
メッセンジャー対策
保護者による使用制限
端末の最適化
アプリの管理
迷惑着信対策
トラブルシューティング
アップデートが出来ない
よくあるご質問