セキュリティ対策ツール for Android ( Ver. 6.1 ) 提供開始 ( Android OS 8.0、8.1 対応 ) のお知らせ

概要

平素より、NTT西日本のフレッツサービスをご利用いただきまして、誠にありがとうございます。

「フレッツ 光ネクスト」、「フレッツ 光ライト」、「光コラボレーション事業者が提供する光アクセスサービス」 をご利用のお客さまに ご提供させて頂いておりますセキュリティー機能において、Android 端末にてご利用可能な 「セキュリティ対策ツール for Android ( Ver. 6.1 ) 」 の提供を開始いたします。
また、「 セキュリティ対策ツール for Android ( Ver. 6.1 ) 」 の提供に伴い、Android OS 8.0 及び 8.1 に対応しましたのでお知らせします。
※ 光BOX でのご利用は対象外です。

提供開始日

2018年6月21日 ( 木 ) より

対象

【セキュリティ対策ツール対象バージョン】
■ Android 端末向け
【対象サービス】
フレッツ 光ネクスト フレッツ 光ライト ( 光コラボレーションモデルも含む )

新機能

  • メッセンジャーアプリ内の不正 URL チェック機能の対象アプリ追加
    LINE、WhatsApp に追加して、デフォルトの SMS アプリ、Facebook メッセンジャーにも対応しました。

制限事項

  • Android 8.1 において、端末の位置情報設定が 「 OFF 」 になっている、または端末の位置情報に対する 「 セキュリティ対策ツール 」 のアクセス権限が 「 無効 」 となっている場合、 「 Wi-Fi 安全性チェック 」 が正常に機能しません。
    端末の位置情報設定を 「 ON 」 にし、端末の位置情報へのアクセス権限を 「 有効 」 にして、ご利用ください。

このページの情報は、参考になりましたか?
調べたい内容を探す
インストール関連
インストール方法
再インストール方法
アンインストール方法
動作環境
基本的な機能
アプリの安全性チェック
Web脅威/ネットワーク対策
メッセンジャー対策
保護者による使用制限
端末の最適化
アプリの管理
迷惑着信対策
トラブルシューティング
アップデートが出来ない
よくあるご質問