Microsoft Windows 7 への対応状況について

対象

対象製品: セキュリティ対策ツール Ver.1 セキュリティ対策ツール Ver.2
セキュリティ対策ツール Ver.16 セキュリティ対策ツール Ver.17
対象サービス: 光ネクスト フレッツ・光プレミアム フレッツ・v6アプリ

概要

平素よりNTT西日本フレッツサービスをご利用いただきまして、誠にありがとうございます。

フレッツ 光をご利用のお客さまへ提供しておりますセキュリティ対策ツールについて Windows 7 にてご利用いただく場合は、 下記の手順に従って、インストール、アップデートをお願いします。
フレッツ・光ネクストをご利用のお客さま
フレッツ・光プレミアム、v6アプリをご利用のお客さま

フレッツ 光ネクストをご利用のお客さま

■Windows 7 の PC に新規にセキュリティ対策ツールをインストールされるお客さま(Windows XP からのアップグレード含む)
  1. スタートアップCD-ROM 3.1 をお持ちのお客さま

    → そのままインストールが可能です。

  2. スタートアップCD-ROM 3.0 以前をお持ちのお客さま
    → 以下のリンクから、最新版のインストールツールをダウンロードします
    ダウンロードはこちら
    <注意>
    フレッツ 光ネクストのご契約回線以外からは、ダウンロードいただけません。
■Windows Vista から Windows 7 にアップグレードされるお客さま
Windows 7 上にて、セキュリティ対策ツールをご利用いただく場合、 OSのアップグレード前に最新のプログラムバージョンにアップデートする必要がございます。 最新の状態にアップデートいただいきますようお願い申し上げます。

■プログラムバージョンの確認方法
  1. メイン画面を起動します。
  2. 画面右上の [ヘルプとサポート] をクリックします。
    Ver.1 Ver.2

  3. [バージョン情報] をクリックします。
    Ver.1 Ver.2

  4. バージョン情報内より、「プログラムバージョン」 が以下の場合、Windows 7 への対応は完了しております。
    ※プログラムバージョン
    Windows7非対応 : xx.xx.1xxx
    Windows7対応   : xx.xx.3xxx
    (x に入る数字はお客様のご利用環境によって異なります。)
もし、上記 「プログラムバージョン」が、上記の値となっていない場合、以下の弊社サポート情報をご参照いただき、 手動でのアップデートを行っていただきますようお願い申し上げます。



フレッツ・光プレミアム、v6アプリをご利用のお客さま

ご注意
セキュリティ対策ツール Ver.15 につきましては、Windows 7 に対応しておりません。
お手数ですが、セキュリティ対策ツールを新しいバージョンにバージョンアップした上で、ご利用ください。
■Windows 7 の PCに新規にセキュリティ対策ツールをインストールされるお客さま(Windows XP からのアップグレード含む)
  1. スタートアップCD-ROM 7.1 をお持ちのお客さま

    → そのままインストールが可能です。
    ※ただし、テレビ電話ツールをご利用の方は、以下のリンクから、最新版のインストールツールをダウンロードして下さい。
  2. スタートアップCD-ROM 7.0 以前をお持ちのお客さま
    → 以下のリンクから、最新版のインストールツールをダウンロードします。

    ダウンロードはこちら
    光プレミアムのお客さま用
    <注意>
    フレッツ・光プレミアムのご契約回線以外からは、ダウンロードいただけません。

    v6アプリのお客さま用
■Windows Vista から Windows 7 にアップグレードされるお客さま
Windows 7 上にて、セキュリティ対策ツールをご利用いただく場合、OSのアップグレード前に最新のプログラムバージョンにアップデートする必要がございます。 最新の状態にアップデートいただいきますようお願い申し上げます。

プログラムバージョンの確認方法
  1. メイン画面を起動します。
  2. 画面右上の [ヘルプとサポート] をクリックします。
    Ver.16 Ver.17
  3. [バージョン情報] をクリックします。
    Ver.16 Ver.17
  4. バージョン情報内より、「プログラムバージョン」 が以下の場合、Windows 7 への対応は完了しております。

    ※プログラムバージョン
    Windows7非対応 : xx.xx.1xxx
    Windows7対応   : xx.xx.3xxx
    (x に入る数字はお客様のご利用環境によって異なります。)
もし、上記 「プログラムバージョン」 が、上記の値となっていない場合、以下の弊社サポート情報を
ご参照いただき、手動でのアップデートを行っていただきますようお願い申し上げます。
このページの情報は、参考になりましたか?
調べたい内容を探す
インストール関連
インストール
アンインストール
ダウンロード
動作要件
基本的な機能
ウイルス対策
Web脅威対策
保護者による使用制限
情報漏えい対策
プライバシー設定チェッカー
SNSプロテクション
トラブルシューティング
アップデートが出来ない
よくあるご質問