調べたい内容を探す
インストール関連
インストール
アンインストール
ダウンロード
動作要件
基本的な機能
ウイルス対策
Web脅威対策
保護者による使用制限
情報漏えい対策
プライバシー設定チェッカー
SNSプロテクション
トラブルシューティング
アップデートが出来ない
よくあるご質問

Windows 8へのインストール時、プログラム互換性アシスタントが表示される場合について

概要

Windows 8のパソコンにセキュリティ対策ツールをインストールする際、
プログラムの互換性アシスタントが表示される場合がございます。

対象

対象製品: セキュリティ対策ツール Ver.3 セキュリティ対策ツール Ver.5
セキュリティ対策ツール Ver.18 セキュリティ対策ツール Ver.20
対象サービス: フレッツ 光ネクスト フレッツ 光ライト フレッツ・光プレミアム フレッツ・v6アプリ

対応方法

Windows 8 をご利用中に新しくセキュリティ対策ツールをインストールする際、
Windows 8 に対応していないインストールツールを使用すると、こちらの画面が表示されます。



上記メッセージが表示された場合は、最新のセキュリティ対策ツールのインストールツールを
ダウンロードして、インストールをお試しください。


Ver.3/Ver.18以前のセキュリティ対策ツールは、Windows 8 に非対応となります。
最新版のインストール手順については、以下の関連情報をご参照ください。

このページの情報は、参考になりましたか?