セキュリティ対策ツールのアップデートには、プロバイダ契約は必要ですか?

対象

対象製品:
対象サービス:

回答

セキュリティ対策ツールのアップデートには、プロバイダ契約は必要ありません。
フレッツ網の専用サーバからダウンロードしますので、プロバイダ契約がなくてもアップデートは可能です。
このページの情報は、参考になりましたか?