セキュリティ対策ツールの動作環境について

動作要件

セキュリティ対策ツールの動作環境は、次の通りです。
ご注意
動作環境は変更することがありますので、以下のサイトで最新の情報を確認の上、ご利用ください。
動作環境を満たしていない場合、セキュリティ対策ツールが正しく機能しない場合がありますので、あらかじめご了承ください。

フレッツ 光ネクスト ご利用時の留意事項
https://flets-w.com/service/next/ryuuijikou/index.html
フレッツ 光ライト ご利用時の留意事項
https://flets-w.com/service/light/ryuuijikou/index.html

  • 同一のパソコンにおいて、セキュリティ対策ツールと他社製のセキュリティ対策製品を同時に利用する事はできませんのでご注意ください。
  • 既に他社製のセキュリティ対策製品がインストールされている場合、セキュリティ対策ツールのインストール前に必ずアンインストール ( 削除 ) してください。
  • 同一のパソコンにおいて、セキュリティ対策ツールと他社製のセキュリティ対策製品がインストールされている場合、セキュリティ対策ツールの動作については保証されませんのでご注意ください。
  • 「 フレッツ 光ネクスト 」 、「 フレッツ 光ライト 」 及び 「 光コラボレーション事業者が提供する FTTH アクセスサービス 」では、お客さまがご利用の情報機器 ( パソコン等 ) やインターネットサイト等が IPv6 アドレスに対応している必要があります。
  • NTT 西日本の提供する IPv6 に対応した地域 IP 網 ( フレッツ網 ) への接続が必要となります。
  • 動作検証済みの環境(OS、ブラウザ、メールソフト等)におきましても、仕様変更等により、セキュリティ対策ツールが正常に機能しなくなる可能性がありますので、ご注意ください。
対応 OS ( 日本語版のみ )
対応 OS セキュリティ対策ツール Ver.14 セキュリティ対策ツール Ver.15
Microsoft Windows 11
Microsoft Windows 10
Pro / Home
Microsoft Windows 8.1 Pro / 無印 ( エディション表記無 )
ご注意
  • いずれの OS も日本語版のみの対応です。
  • Windows 10 、Windows 8.1 は、32ビット版と64ビット版に対応しています。
  • Windows 11 は、64ビット版に対応しています。
  • Windows 8.1 にて、一部機能はデスクトップモードでの動作のみサポート対象です。
  • Windows RT には対応していません。
  • その他の記載されていない OS ( Windows 95 / 98 / 98SE / Me / NT / 2000 / XP / Vista / 7/ 8 等 ) やエディション ( Enterprise 、Education 等 ) では使用できません。
    なお、mac OS ( Mac OS X ) で使用する場合は、セキュリティ対策ツール for Mac をご利用ください。詳しくは こちら
  • Boot Camp やエミュレータを使用した Windows 環境には正式対応していません。
CPU
CPU セキュリティ対策ツール Ver.14 セキュリティ対策ツール Ver.15
Microsoft Windows 11
Microsoft Windows 10
Microsoft Windows 8.1
1GHz 以上
ご注意
  • 上記 CPU と同等の互換 CPU が搭載されているコンピュータに対応しています。
    Intel のハイパースレッディング対応 CPU 、およびデュアルコアプロセッサ、クアッドコアプロセッサ、Atom プロセッサにも同様に対応しています。
  • マルチプロセッサでの動作は確認されていません。
  • ARM プロセッサには対応しておりません。
  • SSE2 命令セットをサポートしないプロセッサについては、対応していません。
メモリ
メモリ セキュリティ対策ツール Ver.14 セキュリティ対策ツール Ver.15
Microsoft Windows 11 4GB 以上
Microsoft Windows 10 2GB 以上
Microsoft Windows 8.1 32bit : 1GB 以上 (2GB 以上推奨)
64bit : 2GB 以上
ハードディスク
ハードディスク セキュリティ対策ツール Ver.14 セキュリティ対策ツール Ver.15
Microsoft Windows 11
Microsoft Windows 10
Microsoft Windows 8.1
1.35GB 以上
( 1.5GB 以上推奨 )
2.2GB 以上
( 2.5GB 以上推奨 )
ご注意
  • RAID-0 / RAID-1 に対応しています。その他の RAID レベルはサポートしていません。
  • インストールファイルをダウンロードする場合はこれを保存するための空き容量も加えて必要になります。
Web ブラウザ
Web ブラウザ セキュリティ対策ツール Ver.14 セキュリティ対策ツール Ver.15
Microsoft Windows 11
Microsoft Windows 10
Microsoft Windows 8.1
Internet Explorer 11.0
※ 通常使うブラウザに指定されている必要はありませんが、インストールされている必要があります。
※ Windows 11 では、Internet Explorer をご利用いただけません。
ディスプレイ
ディスプレイ セキュリティ対策ツール Ver.14 セキュリティ対策ツール Ver.15
Microsoft Windows 11
Microsoft Windows 10
Microsoft Windows 8.1
800 × 600 以上
High Color ( 65,536 色 ) 以上
1,024 × 768 以上
High Color ( 65,536 色 ) 以上


各機能に対応する動作要件

Web 脅威対策機能に対応する Web ブラウザ
セキュリティ対策ツール Ver.14 セキュリティ対策ツール Ver.15 Internet Explorer ※1 11.0 ※2 ※5
Mozilla Firefox ※3 ※4
Google Chrome ※3
Microsoft Edge ※3
※1 マイクロソフト社にてサポート、ならびにセキュリティアップデートが可能な Windows OS をご利用の場合にのみ、サポート対象です。
※2 Windows ストアアプリ版の Internet Explorer 11 には、対応していません。
※3 最新バージョンとその 1 つ前のバージョンがサポート対象です。
※4 Mozilla Firefox の 64 ビット版には対応していません。
※5 Windows 11 では、Internet Explorer をご利用いただけません。
Web 脅威対策機能に対応するメールソフト
セキュリティ対策ツール Ver.14 セキュリティ対策ツール Ver.15 Microsoft Outlook 2010 ※1 / 2013 ※1 / 2016 / 2019
※1 Outlook 2010 / 2013 は、64 ビット版には対応していません。
保護者による使用制限機能に対応する Web ブラウザ
セキュリティ対策ツール Ver.14 セキュリティ対策ツール Ver.15 Internet Explorer ※1 11.0 ※2 ※5
Mozilla Firefox ※3 ※4
Google Chrome ※3
Microsoft Edge ※3
※1 マイクロソフト社にてサポート、ならびにセキュリティアップデートが可能な Windows OS をご利用の場合にのみ、サポート対象です。
※2 Windows ストアアプリ版の Internet Explorer 11 には、対応していません。
※3 最新バージョンとその 1 つ前のバージョンがサポート対象です。
※4 Mozilla Firefox の 64 ビット版には対応していません。
※5 Windows 11 では、Internet Explorer をご利用いただけません。
保護者による使用制限機能に対応するメールソフト
セキュリティ対策ツール Ver.14 セキュリティ対策ツール Ver.15 Microsoft Outlook 2010 ※1 / 2013 ※1 / 2016 / 2019
※1 Outlook 2010 / 2013 は、64ビット版には対応していません。
情報漏えい対策機能に対応する Web ブラウザ
セキュリティ対策ツール Ver.14 セキュリティ対策ツール Ver.15 Internet Explorer ※1 11.0 ※2 ※5
Mozilla Firefox ※3 ※4
Google Chrome ※3
Microsoft Edge ※3
※1 マイクロソフト社にてサポート、ならびにセキュリティアップデートが可能な Windows OS をご利用の場合にのみ、サポート対象です。
※2 Windows ストアアプリ版の Internet Explorer 11 には、対応していません。
※3 最新バージョンとその 1 つ前のバージョンがサポート対象です。
※4 Mozilla Firefox の 64 ビット版には対応していません。
※5 Windows 11 では、Internet Explorer をご利用いただけません。
情報漏えい対策機能に対応するメールソフト
セキュリティ対策ツール Ver.14 セキュリティ対策ツール Ver.15 Microsoft Outlook 2010 ※1 / 2013 ※1 / 2016 / 2019
※1 Outlook 2010 / 2013 は、64ビット版には対応していません。
※ 暗号化された通信には対応していません。
迷惑メール対策ツールバーに対応するメールソフト
セキュリティ対策ツール Ver.14 セキュリティ対策ツール Ver.15 Microsoft Outlook 2010 ※1 / 2013 ※1 / 2016 / 2019
※1 Outlook 2010 / 2013 は、64 ビット版には対応していません。
※ IMAP、MAPI、HTTP 等のプロトコルをサポートしていません。
※ Windows ストアアプリ版の Outlook には、対応していません。
送受信メール検索機能に対応するメールソフト
セキュリティ対策ツール Ver.14 セキュリティ対策ツール Ver.15 Microsoft Outlook 2010 ※1 / 2013 ※1 / 2016 / 2019
※1 Outlook 2010 / 2013 は、64ビット版には対応していません。
Windows 8.1 の 「 メールアプリ 」 には対応していません。
Trendツールバー
■ Trend ツールバーに対応する Web ブラウザ
セキュリティ対策ツール Ver.14 セキュリティ対策ツール Ver.15 Internet Explorer 11.0 ※1 ※4
Mozilla Firefox ※2 ※3
Google Chrome ※2
Microsoft Edge ※2
※1 Windows 8.1 ( Internet Explorer 11.0 ) では、デスクトップモードのみサポート対象です。
※2 最新バージョンとその1つ前のバージョンがサポート対象です。
※3 Mozilla Firefox の64ビット版はサポートしていません。
※4 Windows 11 では、Internet Explorer をご利用いただけません。
■ Web サイト安全性評価サービス機能に対応する検索サービス
セキュリティ対策ツール Ver.14 セキュリティ対策ツール Ver.15 Google、Bing、Yahoo!、Biglobe、OCN、Infoseek、goo
■ Web メールの URL 評価機能に対応する Web メールサービス
セキュリティ対策ツール Ver.14 セキュリティ対策ツール Ver.15 Gmail
■ SNS 評価機能に対応する SNS サービス
セキュリティ対策ツール Ver.14 セキュリティ対策ツール Ver.15 Facebook、Twitter、Myspace、mixi、LinkedIn、Sina Weibo ( シンランウェイボー )、Pinterest ( ピンタレスト )
■プライバシー設定チェッカーに対応する SNS
セキュリティ対策ツール Ver.14 セキュリティ対策ツール Ver.15 Facebook、Twitter ※1、LinkedIn ※1
※1 Internet Explorer ではサポート対象外です。

■詐欺メール対策機能に対応するWebブラウザ
セキュリティ対策ツール Ver.14 セキュリティ対策ツール Ver.15 Internet Explorer 11.0 ※1 ※4
Mozilla Firefox ※2 ※3
Google Chrome ※2
Microsoft Edge ※2
※1 Windows 8.1 ( Internet Explorer 11.0 ) では、デスクトップモードのみサポート対象です。
※2 最新バージョンとその1つ前のバージョンがサポート対象です。
※3 Mozilla Firefox の64ビット版はサポートしていません。
※4 Windows 11 では、Internet Explorer をご利用いただけません。
■詐欺メール対策機能に対応するWebメールサービス
セキュリティ対策ツール Ver.14 セキュリティ対策ツール Ver.15 Gmail
Outlook.com
ブラウザガードに対応する Web ブラウザ
セキュリティ対策ツール Ver.14 セキュリティ対策ツール Ver.15 Internet Explorer 11.0 ※1 ※2 ※5
Mozilla Firefox ※3 ※4
Google Chrome ※3
Microsoft Edge ※3
※1 Windows 8.1 ( Internet Explorer 11.0 ) では、デスクトップモードでのみサポート対象になります。
※2 Windows ストアアプリ版の Internet Explorer 11 には、対応していません。
※3 最新バージョンとその 1 つ前のバージョンがサポート対象です。
※4 Mozilla Firefox の 64 ビット版には対応していません。
※5 Windows 11 では、Internet Explorer をご利用いただけません。
決済保護ブラウザに対応する Web ブラウザ
セキュリティ対策ツール Ver.14 セキュリティ対策ツール Ver.15 Internet Explorer 11.0 ※1
Mozilla Firefox
Google Chrome
Microsoft Edge
※ Microsoft Edge やその他のブラウザを既定のブラウザとしてご利用の場合は、決済保護ブラウザのご利用時に Internet Explorer が保護された状態で起動します。
※1 Windows 11 では、Internet Explorer をご利用いただけません。
このページの情報は、参考になりましたか?