インストール中に、プログラム互換性アシスタントが表示される場合について

対象

対象製品: セキュリティ対策ツール Ver.2
セキュリティ対策ツール Ver.17
対象サービス: 光ネクスト フレッツ・光プレミアム フレッツ・v6アプリ

概要

非対応のセキュリティ対策ツールをご利用されている可能性もございますので、
初めに最新版へのバージョンアップを行って頂き、改善するかお試しください。

現在ご利用されているセキュリティ対策ツールのバージョンを確認するには以下をご覧ください。
古いバージョンをご利用の場合は、続けてバージョンアップの手順に進むことができます。

Windows 7 をご利用の環境にセキュリティ対策ツール Ver.17 をインストールした場合に、
以下の画面が表示される場合があります。

  1. ご利用のパソコンで、セキュリティ対策ツールのインストール中に以下の画面が
    表示された場合は、[プログラムを実行する] をクリックしてください。
  2. ご利用のパソコンで、セキュリティ対策ツールを起動する際に以下の画面が表示されますが、
    セキュリティ対策ツールのご利用に問題はありません。[OK] をクリックし、ウィンドウを閉じてください。
  3. 最新のプログラムバージョンにアップデートを行う事で、プログラム互換性アシスタントは表示されなくなります。
    以下のサポート情報をご参考いただき最新のプログラムバージョンにアップデートを行ってください。
このページの情報は、参考になりましたか?
調べたい内容を探す
インストール関連
インストール
アンインストール
ダウンロード
動作要件
基本的な機能
ウイルス対策
Web脅威対策
保護者による使用制限
情報漏えい対策
プライバシー設定チェッカー
SNSプロテクション
トラブルシューティング
アップデートができない
よくあるご質問