Windows 8.1 へのインストール時、プログラム互換性アシスタントが表示される場合について

概要

Windows 8.1 のパソコンにセキュリティ対策ツールをインストールする際、
「プログラム互換性アシスタント」 の画面が表示される場合がございます。

対象

対象製品: セキュリティ対策ツール Ver.6
セキュリティ対策ツール Ver.21
対象サービス: フレッツ 光ネクスト フレッツ 光ライト フレッツ・光プレミアム フレッツ・v6アプリ

対応方法

起動したセキュリティ対策ツールのインストールツールが Windows 8.1 に対応していないため、
プログラム互換性アシスタントの画面が表示されている可能性があります。

プログラム互換性アシスタントが表示された場合は、
最新のインストールツールをダウンロードして、再度インストールをお試しください。

なお、Ver.5 / Ver.20以前のセキュリティ対策ツールは、Windows 8.1 に非対応となります。

最新のインストールツールを使用した手順については、以下の関連情報をご覧ください。
【光ネクスト・光ライト】 セキュリティ対策ツールのインストール手順(Windows 8.1)
ご注意
誠に勝手ながら、「 フレッツ ・ 光プレミアム 」 、「 フレッツ ・ v 6 アプリ 」版のセキュリティ対策ツールにつきましては、サービスの提供を終了しております。
このページの情報は、参考になりましたか?