セキュリティ対策ツール for Mac の動作要件

対象

対象製品:
対象サービス:

動作要件

セキュリティ対策ツール for Mac をインストールするには、次の環境が必要です。
ご注意
動作環境は変更することがありますので、以下のサイトで最新の情報を確認の上、ご利用ください。
動作環境を満たしていない場合、セキュリティ対策ツール for Mac が正しく機能しない場合がありますので、あらかじめご了承ください。

フレッツ 光ネクスト ご利用時の留意事項
https://flets-w.com/service/next/ryuuijikou/index.html
フレッツ 光ライト ご利用時の留意事項
https://flets-w.com/service/light/ryuuijikou/index.html

  • 同一のパソコンにおいて、セキュリティ対策ツール for Mac と他のセキュリティソフトウェアを同時に利用する事はできませんのでご注意ください。
  • 既に他のセキュリティソフトがインストールされている場合、セキュリティ対策ツール for Mac のインストール前に必ずアンインストール ( 削除 ) してください。
  • 同一のパソコンにおいて、セキュリティ対策ツール for Mac と他のセキュリティソフトがインストールされている場合、セキュリティ対策ツール for Mac の動作については保証されませんのでご注意ください。
  • フレッツ 光ネクスト及び、フレッツ 光ライトでは、お客さまがご利用の情報機器 ( パソコン等 ) やインターネットサイト等が IPv6 アドレスに対応している必要があります。
  • NTT 西日本の提供する IPv6 に対応した地域 IP 網 ( フレッツ網 ) への接続が必要となります。
対応 OS
macOS Catalina ( Ver. 10.15 )
macOS Mojave ( Ver. 10.14 )
macOS High Sierra ( Ver. 10.13 )
macOS Sierra ( Ver. 10.12 )
macOS Mojave ( Ver. 10.14 )
macOS High Sierra ( Ver. 10.13 )
macOS Sierra ( Ver. 10.12 )
Mac OS X El Capitan ( Ver. 10.11 )
Mac OS X Yosemite ( Ver. 10.10 )
macOS Sierra ( Ver. 10.12 )
Mac OS X El Capitan ( Ver. 10.11 )
Mac OS X Yosemite ( Ver. 10.10 )
Mac OS X Mavericks ( Ver. 10.9 )
Mac OS X Mountain Lion ( Ver. 10.8 )
ご注意
※ macOS Sierra 10.12 より前のバージョンにセキュリティ対策ツール for Mac ( Ver.3 ) をインストールすることはできません。
恐れ入りますが、お使いの macOS ( Mac OS X ) のバージョンアップをしてから、セキュリティ対策ツール for Mac ( Ver.3 ) のインストールをお願いします。
※ いずれの OS も、日本語版のみ対応です。
※ macOS Server ( OS X Server ) には、対応していません。
CPU
Intel プロセッサ搭載の Apple Macintosh コンピュータ
メモリ
2GB 以上
ハードディスク
1.5GB の使用可能な空き領域
対応ブラウザ
Safari 10.0 / 11.0 / 12.0
Mozilla Firefox ※1
Google Chrome ※1
Safari 10.0 / 11.0 / 12.0
Mozilla Firefox ※1
Google Chrome ※1
Safari 6.0 / 7.0 / 8.0 / 9.0 / 10.0 ※2
Mozilla Firefox ※1
Google Chrome ※1
※1 最新バージョンとその1つ前のバージョンがサポート対象です。
※2 Safari 6.2 および、7.1 は、サポート対象外です。
各機能に対応するソフトウェアとサービス
  • 有害サイト規制機能に対応する Web ブラウザ
    Safari 10.0 / 11.0 / 12.0
    Mozilla Firefox ※1
    Google Chrome ※1
    Safari 10.0 / 11.0 / 12.0
    Mozilla Firefox ※1
    Google Chrome ※1
    Safari 6.0 / 7.0 / 8.0 / 9.0 / 10.0
    Mozilla Firefox ※1
    Google Chrome ※1
    ※1 最新バージョンとその1つ前のバージョンがサポート対象です。
  • Web 脅威対策機能に対応する Web ブラウザ
    Safari 10.0 / 11.0 / 12.0
    Mozilla Firefox ※1
    Google Chrome ※1
    Safari 10.0 / 11.0 / 12.0
    Mozilla Firefox ※1
    Google Chrome ※1
    Safari 6.0 / 7.0 / 8.0 / 9.0 / 10.0
    Mozilla Firefox ※1
    Google Chrome ※1
    ※1 最新バージョンとその1つ前のバージョンがサポート対象です。
  • Trend ツールバー ( セキュリティツールバー ) に対応する Web ブラウザ
    Safari 10.0 / 11.0 / 12.0
    Mozilla Firefox ※1
    Google Chrome ※1
    Safari 10.0 / 11.0 / 12.0
    Google Chrome ※1
    Mozilla Firefox ※1
    Safari 6.0 / 7.0 / 8.0 / 9.0 / 10.0 ※2
    Google Chrome ※1
    Mozilla Firefox ※1
    ご注意
    Mac OS X El Capitan 及び Mac OS X Yosemite の Safari 環境では、Trend ツールバーは動作対象外となります。
    ※1 最新バージョンとその1つ前のバージョンがサポート対象です。
    ※2 セキュリティ対策ツール for Mac ( Ver.1 ) では、セキュリティツールバーになります。
  • Trend ツールバー ( セキュリティツールバー ) に対応する検索エンジン
    Google
    Bing
    Yahoo! Japan
    Goo
    Biglobe
    Infoseek
    OCN
    ご注意
    Safari 10.0 / 11.0 / 12.0 では、Google、Yahoo! Japan の検索結果内においてのみ、URL の安全性表示機能がご利用いただけます。
    その他の検索エンジンには対応しておりません。
  • Web メール評価機能に対応する Web メールサイト
    Outlook.com ( 旧 Hotmail )
    Yahoo! メール ( Classic を含む )
    Gmail
    ご注意
    Safari 10.0 / 11.0 / 12.0 では、Gmail 内においてのみ、URL の安全性表示機能がご利用いただけます。
    その他の Web メールには対応しておりません。
  • SNS 評価に対応する SNS サイト
    Twitter
    Facebook
    Mixi
    myspace
    Google+
    Sina Weibo ( シンランウェイボー )
    LinkedIn
    Pinterest ( ピンタレスト )
    ご注意
    Safari 10.0 / 11.0 / 12.0 では、SNS プロテクション ( SNS 評価 ) をご利用できません。
  • プライバシー設定チェッカーに対応する SNS サイト
    Twitter
    Facebook
    Google+
    LinkedIn
    ご注意
    Safari 10.0 / 11.0 / 12.0 では、プライバシー設定チェッカーをご利用できません。

ご不明な点がございましたら、お問い合わせフォームもあわせてご利用ください。
お問い合わせフォーム
このページの情報は、参考になりましたか?