ホームボタンで画面を割り込ませ、復帰させると元の画面が開かない

概要

セキュリティ対策ツール for Android の制限事項の1つです。
セキュリティ申込・設定ツールの画面でホームボタン押下による割り込みをさせるとそのあとのセキュリティ申込・設定ツール起動で割り込み前の画面を表示することができず、 セキュリティ申込・設定ツールのログイン画面が表示されます。

  1. インストール完了画面から [ 開く ] をタップします。
  2. セキュリティ申込・設定ツールにログインします。
  3. インストール画面の最中で、端末本体の下部、もしくは画面下部にある [ HOME ( ホーム ) ] キーを押します。
    この操作により、セキュリティ申込・設定ツールの画面がいったん隠れます。
    ( ※ Android OS 3.x~4.x の場合 )
    ( ※ Android OS 5.x~7.x の場合 )
    ヒント
    [ HOME ( ホーム ) ] キーは、お使いの Android 端末によって異なります。
    詳しくはお使いの Android 端末の製造メーカー様にご確認ください。
  4. ホーム画面から再度セキュリティ対策ツール for Android のアイコンをタップします。
    セキュリティ申込・設定ツールの画面は表示されますが、画面が進んだ先ほどの画面ではなく、ログイン画面に戻っています。

発生原因

画面がログイン画面に戻るのは、セキュリティ申込・設定ツールに二重でログインされることを防ぐためです。

対処方法

対処方法は以下の2つです。
  • 対処方法1
    新しく表示されたログイン画面から再びログインし、セキュリティ申込・設定ツールによるインストールを続行します。
  • 対処方法2
    ログイン画面表示時に、Android 端末本体の [ 戻る ] ボタンを押してセキュリティ申込・設定ツールを終了します。
    ホーム画面のアイコンをタップして、再度セキュリティ申込・設定ツールを起動します。
    ※ いったんセキュリティ申込・設定ツールを終了することで、ホームボタン押下後の画面復帰が可能です。
このページの情報は、参考になりましたか?