アップデートが失敗する場合は?

概要

「 保護機能が最新ではありません 」 や 「 ネットワークに接続できません 」 などのメッセージが表示され、セキュリティ対策ツールのアップデートが失敗する場合については、さまざまな原因が考えられます。
原因確認の手順についてご案内します。

対象

説明

契約先や回線の変更、またはお引越しをされた場合、セキュリティ対策ツールの機能が無効になる場合がございます。
ご契約状況を確認の上、以下の手順をお試しください。
ご契約状況の確認
ご契約先とご利用の回線を確認します。
ご利用の回線を選択してください。
ご利用のセキュリティ対策ツールのバージョンによって手順が異なりますので、ご利用のバージョンを確認の上、以下をご参照ください。
セキュリティ対策ツール Ver.11 / Ver.12 をご利用の場合
確認 1
アップデート時に、「 アップデートを適用できませんでした。しばらくしてからやりなおしてください。 」 とメッセージが表示される場合があります。
上記のエラーメッセージが表示される場合は、以下のサポート情報をご参照ください。
「 アップデートを適用できませんでした。しばらくしてからやりなおしてください。 」 メッセージが表示される

確認 2
アップデート時に、「 ネットワークに接続できません。 」 または 「 ネットワーク接続が必要です。 」 とメッセージが表示される場合があります。
上記のエラーメッセージが表示される場合は、以下のサポート情報をご参照ください。
「 ネットワークに接続できません。」 メッセージが表示される
アップデート実行時に 「 アップデートを確認するにはネットワーク接続が必要です。」 メッセージが表示される

上記、確認いただいてもセキュリティ機能が無効の場合は、以下を実施してください。
【 光ネクスト 、 光ライト 】 旧バージョンを含めたセキュリティ対策ツールを削除して再インストールする手順

セキュリティ対策ツール Ver.1 / Ver.2 / Ver.3 / Ver.5 / Ver.6 / Ver.8 をご利用の場合
セキュリティ対策ツール Ver.1 / Ver.2 / Ver.3 / Ver.5 / Ver.6 / Ver.8 は、アップデートサービスを終了しております。
上記バージョンをご利用のお客さまは、下記サポート情報より、最新の Ver.12 へバージョンアップをお願いします。
【 光ネクスト 、 光ライト 】旧バージョンを含めたセキュリティ対策ツールを削除して再インストールする手順

セキュリティ対策ツール Ver.27 をご利用の場合
「 フレッツ 光ネクスト 」 、「 フレッツ 光ライト 」 をご利用のお客さま
「 フレッツ・光プレミアム 、 フレッツ・ADSL ( フレッツ・v6アプリ ) 」から、「 フレッツ 光ネクスト 、 フレッツ 光ライト 」に変更された場合

「 光コラボレーション事業者が提供する FTTH アクセスサービス 」 をご利用のお客さま
「 フレッツ・光プレミアム 、 フレッツ・ADSL ( フレッツ・v6アプリ ) 」 から、「 光コラボレーション事業者が提供する FTTH アクセスサービス 」 に変更された場合 ( Security_Setup )

セキュリティ対策ツール Ver.26 以前のバージョンをご利用の場合
「 フレッツ 光ネクスト 」 、「 フレッツ 光ライト 」 をご利用のお客さま
「フレッツ・光プレミアム 、 フレッツ・ADSL ( フレッツ・v6アプリ ) 」 ( 旧バージョン ) から、「 フレッツ 光ネクスト 、 フレッツ 光ライト 」に変更された場合

「 光コラボレーション事業者が提供する FTTH アクセスサービス 」 をご利用のお客さま
「 フレッツ・光プレミアム 、 フレッツ・ADSL ( フレッツ・v6アプリ ) 」 ( 旧バージョン ) から、「 光コラボレーション事業者が提供する FTTH アクセスサービス 」 に変更された場合 ( Security_Setup )
セキュリティ対策ツール Ver.26 / Ver.27 をご利用の場合
確認 1
アップデート時に、「 アップデートを適用できませんでした。しばらくしてからやりなおしてください。 」 とメッセージが表示される場合があります。
上記のエラーメッセージが表示される場合は、以下のサポート情報をご参照ください。
「 アップデートを適用できませんでした。しばらくしてからやりなおしてください。 」 メッセージが表示される

確認 2
アップデート時に、「 ネットワークに接続できません。 」 または 「 ネットワーク接続が必要です。 」 とメッセージが表示される場合があります。
上記のエラーメッセージが表示される場合は、以下のサポート情報をご参照ください。
「 ネットワークに接続できません。」 メッセージが表示される
アップデート実行時に 「 アップデートを確認するにはネットワーク接続が必要です。」 メッセージが表示される

上記、確認いただいてもセキュリティ機能が無効の場合は、以下を実施してください。
【 光プレミアム 、 v6アプリ 】旧バージョンを含めたセキュリティ対策ツールを削除して再インストールする手順

セキュリティ対策ツール Ver.14 / Ver.15 / Ver.16 / Ver.17 / Ver.18 / Ver.20 / Ver.21 / Ver.23 をご利用の場合
セキュリティ対策ツール Ver.14 / Ver.15 / Ver.16 / Ver.17 / Ver.18 / Ver.20 / Ver.21 / Ver.23 はアップデートサービスを終了しております。
上記バージョンをご利用のお客さまは、下記サポート情報より、最新の Ver.27 へバージョンアップをお願いします。
【 光プレミアム 、 v6アプリ 】 旧バージョンを含めたセキュリティ対策ツールを削除して再インストールする方法

セキュリティ対策ツール Ver.12 をご利用の場合
「 フレッツ 光ネクスト 、 フレッツ 光ライト 」から、「 フレッツ・光プレミアム 、 フレッツ・ADSL ( フレッツ・v6アプリ ) 」に変更された場合

セキュリティ対策ツール Ver.11 以前のバージョンをご利用の場合
「 フレッツ 光ネクスト 、 フレッツ 光ライト 」 ( 旧バージョン ) から、「 フレッツ・光プレミアム 、 フレッツ・ADSL ( フレッツ・v6アプリ ) 」に変更された場合

ご不明な点がございましたら、お問い合わせフォームもあわせてご利用ください。
お問い合わせフォーム
このページの情報は、参考になりましたか?
調べたい内容を探す
インストール関連
インストール
アンインストール
ダウンロード
動作要件
基本的な機能
ウイルス対策
Web脅威対策
保護者による使用制限
情報漏えい対策
プライバシー設定チェッカー
SNSプロテクション
トラブルシューティング
アップデートができない
よくあるご質問